搞定烦人的WordPress更新误报提示

我有强迫症。

手机上永远不会出现任何未读角标,看着就烦。 而Wordpress的更新提示就真的戳中了我的死穴。应为不参与具体运营,所以平日不常登陆wordpress后台,没那么让人纠结。但每每登陆,总有那么个提示,然后无论你如何不停地点更新当前版本,或者隐藏此更新,都没啥屁用。

遇到这种问题,有几种可能:
1,最下面有个翻译更新,不像其它更新会在当前页面直接显示出来,而是需要你多点击一下才能看到。
2,某个插件/主题发布的时候,版本号有错。停用都没用,必须删掉,或者等插件的下次更新。这也告诉我们,没事不要乱装插件玩。
3,自己修改过的插件/主题,没有把原始插件/主题中检查更新相关的代码关闭或移除,只能自己去Debug了。

标签: 解决问题, wordpress, bug

添加新评论